Unable to log in to Compliance Studio

Incident Report for KID

Resolved

This incident has been resolved.
Posted Feb 19, 2026 - 18:53 UTC

Monitoring

The upstream service has resolved the issue on their end. We're monitoring to make sure they stay stable.
Posted Feb 19, 2026 - 18:38 UTC

Identified

The issue is from the service we use for managing sessions in Compliance Studio. They've shipped some fixes, so login is working better. Although they're not seeing full recovery yet. We're continuing to monitor.
Posted Feb 19, 2026 - 17:31 UTC

Investigating

The external service we use for logging into Compliance Studio is experiencing an incident. This is affecting the ability to login to compliance studio. If already logged in, everything is working normally.
Posted Feb 19, 2026 - 16:58 UTC
This incident affected: Compliance Studio.